编译安装好Mysql5.5.19之后,把老的Mysql服务器的数据拷贝到新安装的Mysql的data目录下,执行mysql_upgrade进行升级。

MYSQL5.5.x 版本 不支持 TYPE=MyISAM  这样的语句了!!!
MYSQL语句写法 TYPE=MyISAM 太老了,在MYSQL 5.5上已经被禁用,在新安装程序时候,要记得把程序包里的TYPE=MyISAM 全部改成ENGINE=MyISAM,这样才能正常安装。

分享到: