php的这个漏洞影响的人太多了,我服务器上几百个站,不得不升级,一直也没找到php5.2.17的,因为很多老的企业站还是老版本的php。因为有人在尝试攻击我的服务器,升级php5.6.9问题太对,还是保守的升级到5.3了。很多函数不兼容,手工一个一个的修改用户的文件,尽量减少错误。这个php5.3.29还不错,感谢simapple提供。

修改 CVE-ID2015-4024 ddos 问题,并编译

注意:由于时间仓促,本版本 未编译 Oracle的扩展

需要的同学可以下载 http://7xj87m.com1.z0.glb.clouddn.com/php5.3.29-nts-patch-simapple.zip(link is external)

有任何问题 请及时反馈 以便修复

Trackback

no comment 至今

添加评论